ubuntu 11.10 install fail

Return to Installation

ubuntu 11.10 install fail

Postby ambyra » Thu Oct 13, 2011 4:16 pm

I got this error when trying to install on ubuntu 11.10

Code: Select all
Error: Dependency is not satisfiable: libavcodec52 (>= 4:0.5.1-1)|libavcodec-extra-52 (>= 4:0.5.1-1)


Anyone have a fix?
ambyra
 
Posts: 130
Joined: Sat Sep 20, 2008 5:47 pm

Postby tshannon » Thu Oct 13, 2011 5:18 pm

I upgraded my ubuntu install in place, and haven't had any issues with my existing panda installation.

You could try adding the mavrick reps to your software sources.
Last edited by tshannon on Fri Oct 14, 2011 5:16 pm, edited 1 time in total.
Tim
tshannon
 
Posts: 61
Joined: Sat May 01, 2010 2:15 pm

Postby rdb » Fri Oct 14, 2011 1:43 am

You probably haven't added the right components of Ubuntu, or you installed the wrong version of Panda3D for your version of Ubuntu.
rdb
 
Posts: 9742
Joined: Mon Dec 04, 2006 5:58 am
Location: Netherlands

Postby ambyra » Fri Oct 14, 2011 7:30 am

It's all right; the most recent panda3d release requires an older version of libav. I just uninstalled the new 4:0.7 oneric libraries and added the 4:0.6 libraries from natty. It installs fine now.
ambyra
 
Posts: 130
Joined: Sat Sep 20, 2008 5:47 pm

Postby tshannon » Sun Oct 16, 2011 1:08 pm

FYI, I tried installing a fresh 11.10 install, and ran into the same issues.
Tim
tshannon
 
Posts: 61
Joined: Sat May 01, 2010 2:15 pm

Postby rdb » Sun Oct 16, 2011 2:38 pm

I'm working on it. In a few days I'll have a buildbot version for Oneiric.
rdb
 
Posts: 9742
Joined: Mon Dec 04, 2006 5:58 am
Location: Netherlands

Postby rdb » Tue Oct 18, 2011 5:08 am

All right, there are buildbot builds for Ubuntu Oneiric available.
rdb
 
Posts: 9742
Joined: Mon Dec 04, 2006 5:58 am
Location: Netherlands


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests